Airtop - Elevated API Error Rates for Browser AI Actions – Incident details
All systems operational
Elevated API Error Rates for Browser AI Actions
Resolved
Degraded performance
Started 6 months agoLasted about 2 hours
Affected
App
Operational from 7:03 PM to 8:59 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
A widespread Internet outage is impacting some of our downstream vendors. This is causing some browser actions to fail at higher rates. We are monitoring the situation.